Que faut-il faire lorsque ce message s’affiche : « Votre serveur utilise la version 4.4.9 de PHP mais WordPress 3.6 nécessite au moins la version 5.2.4. » ?

Il suffit de :

  • créer un fichier texte
  • inserer cette ligne : SetEnv PHP_VER 5_4
  • le déposer sur la racine via Filezilla par exemple
  • le renommer sur serveur (si vous le renommez sur votre ordinateur, il vous faut afficher les dossiers cachés), et lui donner le nom suivant : .htaccess

Si  vous êtes sur Mac, utilisez un éditeur spécialisé et non textedit, cela va rajouter du texte supplémentaire.

Le tour est joué.

htaccess-notepad2

Plus d’info ici.

A propos de l'auteur

Laisser un commentaire

Votre adresse e-mail ne sera pas publié.